Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Log in to check your private messages
Log in to check your private messages
Warez Zone Forum Index » Software

Post new topic   Reply to topic
Cerberus FTP Server Enterprise v12.1.0
View previous topic :: View next topic  
Author Message
Bo0mB0om
Senior
Senior


Joined: 05 Mar 2016
Posts: 15046

PostPosted: 27/07/2021 03:03    Post subject: Cerberus FTP Server Enterprise v12.1.0 Reply with quote

Cerberus FTP Server Enterprise v12.1.0 Cerberus FTP Server Enterprise v12.1.0
Cerberus FTP Server Enterprise v12.1.0
File Size: 30.8 MB

Cerberus FTP ServerTM provides industrial strength secure SSL/TLS encryption and powerful FTP server performance without sacrificing ease-of-use. Designed to use very little CPU and memory, Cerberus features a user-friendly interface that can be easily hidden or accessed from the system tray.

The server is able to listen for connections on numeroase interfaces (Multi-homed PCs), integrate with the Windows NT user database or Active Directory, run as an NT service, resume failed transfers, and offers an easy-to-use manager for controlling user access to files and file operations. Connection limit, timeout, and IP access can be controlled by the administrator as well as a variety of other settings. In addition,Cerberus FTP Server offers statistics on connections as well as rezistent logging capabilities.

Features of Cerberus FTP Server:
Small installation size
Low CPU and memory utilization
Easy to use interface
Integrated Windows NT and Active directory Windows authentication
Web Services access and administration
Native NT Service Support
Taskbar icon control and status indicator
Hidden server mode (Hides server window)
Resume failed transfers!
Automatic interface discovery with the ability to configure each one independently
IP Manager to control connection attempts
Easy-to-use manager for controlling user access to files and file operations
Control over most aspects of server configuration
Connections limit and timeout controls
Automatic connection and message logging
Transfer and connection statistics
Thread priority control
Adherence to RFC959 and RFC1123
RFC1579-Firewall - Friendly FTP
Free for personal use!!

Security:
Secure SSL/TLS Encryption
FIPS 140-2 Validated Cryptography
HIPAA Compliant
IP Manager to automatically block malicious connection attempts
Fine-Grained Directory Access Restrictions
Force Secure Client-Server Connections

Management:
UTF-8 - Display filenames in foreign languages with their native charset
User and Group support with per User Virtual Directories
Taskbar icon control and status indicator
Connections limit and timeout controls
Transfer and connection statistics
Hidden server mode (Hides server window)

Performance:
Native 64-bit Version
Small installation size
Minimal System Requirements
Very low memory utilization

Logging:
Syslog Integration
Highly configurable via Log4cxx logging framework
Client and server connections
Rolling log files with configurable size limits

Advanced Features:
File Transfer Integrity Checking
SOAP control API
Active Directory Authentication with Security Groups
LDAP and LDAPS Authentication
Resumes failed file transfers
NT Service Support
IPv6 Support
DOWNLOAD
(Buy premium account for maximum speed and resuming ability)

Code:

https://nitroflare.com/view/8F34173B55A9533/cik85.Cerberus.FTP.Server.Enterprise.v12.1.0.rar


Code:

https://rapidgator.net/file/641247cb6a17b4d1e4ce8a82bf8c63cd/cik85.Cerberus.FTP.Server.Enterprise.v12.1.0.rar
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Warez Zone Forum Index » Software All times are GMT + 3 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional

Fa-ti si tu propriul forum GRATUIT, pe www.myforum.ro